Menu

Monthly Archives: September 2018

WordPress Contact Form 7 International SMS Integration 1.2 XSS
  WordPress Contact Form 7 International SMS Integration plugin version 1.2 suffers from a cross site scripting vulnerability.
Adult Script Pro 2.2.4 SQL Injection
  Adult Script Pro version 2.2.4 suffers from a remote SQL injection vulnerability.
Telegram Desktop 1.3.14 Denial Of Service
  Telegram Desktop (aka tdesktop) version 1.3.14 might allow attackers to cause a denial of service (assertion failure and application exit) via an [...]
RICOH MP 2001 Printer Cross Site Scripting
  The RICOH MP 2001 printer suffers from cross site scripting and html injection vulnerabilities.
Apple macOS 10.13.4 Denial Of Service
  Apple macOS version 10.13.4 denial of service proof of concept exploit.
Tor Browser SMB Deanonymization / Information Disclosure
Tor Browser versions prior to 8.0 are affected by an information disclosure vulnerability that allows remote attackers to bypass the intended anonymity [...]
TeamViewer App 13.0.100.0 Denial Of Service
  TeamViewer App version 13.0.100.0 suffers from a denial of service vulnerability.
Linux/x86 File Modification(/etc/hosts) Polymorphic Shellcode
99 bytes small Linux/x86 file modification (/etc/hosts) polymorphic shellcode.